Gateway 3DS Flash Carts Supposedly Being Shipped To Retailers

Earlier we reported that the Gateway 3DS team had created flash carts which works with the 3DS and will allow people to play backup games. While it doesn’t add any benefit to the legitimate consumer like region free support, the chance of piracy is increased because it is apparently already being shipped to retailers.

Here’s how the flash card works:

There are two cartridges that come with the kit; one is used to run an exploit on the 3DS and this change is supposed to be permanent. The second cartridge can then be used to load 3DS games. The 3DS needs to be in firmware 4.1 to 4.5, for this to work.

Since this does not provide much benefit to the legitimate gamer, let’s hope Nintendo patches this soon as possible using a firmware update.

Via GAF.

  • Mohammed Farhat

    It is already patched as your article says it only works with firmware 4.1 – 4.5 , the expolite does not work on 5.x and 6.x firmwares